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Introduction
DECISION-PLUS thanks you for having selected the VISION Software as your
investment tool. You now have a very powerful instrument that will help you to make
the right decisions.

This Help Manual was designed to follow a logical order as you learn and use the
software. It will guide you, step by step, as you progress. The elements of the software
are simple and standardized; you will be able to understand each new feature as it is
presented to you.

5

System requirements
A)

Computer: IBM PC or compatible, Intel Pentium or higher.

B)

Memory: A minimum of 16 MB is necessary. 32 MB is recommended.

C)

Operating System: Compatible operating systems include Windows 95, Windows
98, Windows NT and Windows 2000.

D)

Hard Disk: The more available disk space, the more information you can save. A
high-speed hard disk is also an asset, since the system saves to the disk frequently.
Three megabytes are required for the VISION installation.

This is the required space for the different stock exchanges files:
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MONTREAL:

2 MB

TORONTO:

20 MB

CDNX:

25 MB

NYSE:

40 MB

AMEX:

15 MB

NASDAQ:

110 MB

Toronto-OTC:

15 MB

Mutual Funds:

40 MB

E)

Modem: A modem is essential to update the program’s database via normal
telephone lines. You can also access the Decision-Plus database through the
Internet by using an ordinary modem, a high speed modem (cable modem, dsl) or
a Local Area Network (LAN).

Installation
BACKUP: Although, the installation program is designed to avoid deleting data related
to MAGI-BOURSE or a previous version of VISION installed in your computer, we
always recommend that you make a back up copy of all important information saved to
your hard disk before the installation.

The installation program will create a new directory for the program and a subdirectory
for the stock exchange data.
You can abort the installation procedure at any moment by pressing the <Esc> key.

Insert the CD in the CD-ROM drive.

• The CD-ROM menu automatically offers you the choice of English or French.
• If the installation menu fails to appear, use the Windows Start command (on the
lower left corner of your computer screen), then click on "run". A dialog box will
appear, then type in d:\setup.exe. D: being the CD-ROM letter. Replace this letter if
your CD-ROM uses a different one. You can also access your CD-ROM by opening
the "My Computer" icon on the desktop.
• Click on the <OK> button.
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During the installation procedure, the computer will present tree dialog boxes.

Dialog Box 1 Welcome
• Please read the information contained in this box, and, when ready, click on the
<NEXT> button.

Dialog Box 2 Directory
The software suggests an installation directory. We recommend that you accept the
suggested directory. The instructions of this manual assume that you have accepted the
names suggested for the directory and subdirectory to be used for data storage. Any
changes you make will complicate the trouble-shooting procedures of our technical
support department in case of future problems.
• To accept the suggested directory, click on the <NEXT> button.

Dialog Box 3 Setup Complete
The software informs you that the installation has been completed.

• Click on the <FINISH> button
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Did you have a problem?
•

If your computer did not display the End of Installation message, or if some
incident occurred which interrupted the installation, return to the very top of the
installation procedure and begin anew.

•

If the problem persists please call one of our technicians at (514) 392-1368.
If this is a long-distance telephone call, please use our toll-free line at
1 877 392-1368.
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Starting Vision
The installation program has created a new folder in the Program section of the Start
menu. This new folder is named DECISION-PLUS and contains the VISION 6 icon.

To start the program:
-

Select Start

-

Select Program

-

Select DECISION-PLUS

-

Select VISION

Starting Vision for the first time will present the "First time installation procedure"
dialog.
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First time installation procedure
Dialog Box 1 Serial number
The software needs your serial number and password to go on.

• Enter your serial number and password. When ready, click on the <NEXT> button.
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Dialog Box 2 Update method
You have to choose between Internet and standard phone line for the data updates. We
strongly suggest the Internet link because of its reliability.

• Select your choice then click on the <NEXT> button.
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Dialog Box 3 Data importation source
Select one of the following to install one or more complete markets. If you only wish to
install “ à la carte” securities or you’ll prefer to do it later, click on the last option.

• Select your choice then click on the <NEXT> button
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Dialog Box 4 Confirmation window
The installation is now finished.

• Click on the <Finish> button
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The following window appears if you had choose in the “First Time Installation”
procedure to import data from the Internet for one or more markets. The download time
may be quite long depending of the connection you have, you could do this operation
over night if the estimated time is too long.

Select all the markets you want, then click <Ok>.

If this window does not appear, follow the “Import Data” procedure.

You can make your first communication simply by clicking on <Yes> in the following
window.
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Your computer has to be connected on the Internet.

If you decide to do it later, follow the “Communicate” procedure for your first
communication.

Import Data
Your CD-ROM includes all Stock Exchange quotes.
To import data:

In VISION,
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-

Select File

-

Select Import Data…

-

Select Import Data from CD-ROM or Import Data From Internet

-

Select which markets.

-

Select OK

Contacting DECISION-PLUS
740, Notre-Dame west, suite 1210
Montreal (Quebec)
Canada H3C 3X6

General questions on products:
Tel:

(514) 392-1366

Toll free: 1 877 392-1366
Fax:

(514) 392-1616

e-mail: info@decisionplus.com

Technical support:
Tel:

(514) 392-1368

Toll free: 1 877 392-1368
Fax:

(514) 392-1616

e-mail: support@decisionplus.com

17

Initial startup and Vision icon
To start Vision for the very first time, you must first create a Vision Icon for the
Desktop:
•

Open the Desktop on your computer screen.

•

Click the Start button at the bottom left side of the window. A menu will
appear. Click on the Program function. You will see a list of available
programs. Select DECISION-PLUS. The icon for Vision 6 will appear
(together with the icon for DQuotes if it has been installed).

•

Click on the Vision 6 Icon with the right button of your mouse. A dialog
box will open.

•

Click on Create a Shortcut with the left button of our mouse, and hold the
button down while you drag the icon to the desktop.

•

Double-click on the Vision Icon.

From now on, to run Vision you only have to double-click on the applicable icon.
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The Windows
Profile window
In the Profile window, Vision displays a list containing all shares listed in the markets,
with the following information: the rank held by the security on the list, the market
identifier, the Market symbol, its name and activity sector. The columns P and S stand
for Print and Select.

To gain access to the Profile Window,
•

Press on the <F1> key on your keyboard or click on the Profile Icon.
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News window
In the News window, the symbol of a company appears with the date and headline of
the most recent news item released by either the company or some other organization.

To access the News window,
•

Press the Function Key <F2> or click on the News icon.

To consult the text beneath the news headline you can
•
Double-click on the headline that you want to consult;
•
Open the Edit menu and select News Consult; or
•
Open the View menu and select News or History to know what other news
releases have been issued.
If a stock contain news for the current date, the stock’s date field will be highlighted in
red.
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Quotes window
In the Quotes window, you can obtain information concerning the most recent
quotations of a security: the high, the low, the most recent quote, the volume of
transactions made during a specific period (day or week), and the variation in dollars ($
Var) or in percentage (% Var) in relation to the previous quote.

To gain access to the Quotes window,
•

Press the Function Key <F3> or click on the Quotes Icon.

To switch from the daily quote to the weekly quote,
•
Press the Function Key <F3> or click on the Quotes Icon (The screen will
toggle between weekly statistics and daily statistics.);
•
•

Click on the Daily Icon or the Weekly Icon;
,
Open the View Menu and select Weekly or Daily.

If you wish to see the history of a security’s quotes,
•
•
•

Click on either the Daily Icon or the Weekly Icon;
,
Open the View Menu and select Quotes, Historical;
Click anywhere with the right button of the mouse and select "Histo."
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Graph window
The Graph window can display either weekly or daily information. It contains up to
250 quotes (i.e. one year for daily quotes or five years for weekly quotes). On the
graph, you can post several of the 33 pre-programmed technical analyses and/or
programmable analyses in 10 modules contained in the Vision software package. This
is a very flexible tool that will help you in your decision-making process.

To access the Graph Window;
•
Press the Function Key <F4> (The screen will toggle between daily
statistics and weekly statistics…);
•
•

Click on the Graph Icon
(The screen will again toggle between
daily statistics and weekly statistics…);
Open the View menu and select Graph.

Once you are in the Graph Window,
•
Click on the right button of the mouse to obtain instant access to the
most often-used functions (for example, the Properties of the active
module).
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The Menus
File
In the File menu, you have access to several functions, such as Import data, Page Set-up
, Print preview, Print , Maintenance , Quit.

Import data...
When should the Import Data function be utilized?

-

You will use "Import Data" during the initial installation of Vision. For this task,
you will receive a Vision CD-ROM.
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-

You will also use that function when you add an additional market to the ones that
you currently possess. You will use either the Vision CD-ROM or the Decision-Plus
FTP server.

-

You may use it if you have not updated your a market database for a period of
several months. In this case, it might be more advantageous for you to import data
for the complete market from the Decision-Plus FTP server rather than to request
three months worth of daily market updates. Decision-Plus makes a complete
market update, including new issues, about every three weeks.

If you click on the Import Data function, a window will present three options:

Pick one of the two options available from the dialog box: Import data from CD-ROM
or Import data from Internet. Click cancel to abort.
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Import data from CD-ROM
The Vision CD-ROM must be in the CD-ROM DRIVE. Click on it to open the dialog
box Import market data. Select the desired markets.

•
If you also wish to import historical news information, select the Import News
Also item.
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Import Data From Internet
This button will open the Import from Internet file and will, if the Internet connection is
already established, generate communication with the Decision-Plus FTP server. If the
computer is not in contact with the Internet, the remote connection box will connect you.
• Once communication has been established, the box Import from the
exchanges will enable you to select the market (or markets) to be updated.
The date of the most recent update will appear in parenthesis.
• If you also wish to import historical news information, select the Import News
Also item.

Choose the market you want to import by selecting them. Check the Import news also
to import news data for the selected markets. Just click on OK to begin importation or
Cancel to quit.
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Page Setup
This function opens a Windows Page Setup window and enables you to select the paper
settings, (size and source), orientation (portrait or landscape), margins (in inches –
please respect the format) and the use of color. The Printer Button gives you access to
the choice of printers and to the Properties Button.
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Print preview
This function allows you to preview a document (or a page) before printing it. You see
the document as it will be when printed. A toolbar appears in the window with the
buttons Print, Next page, Previous page, Two pages, Zoom and Close.

•

If the results are satisfactory, - you will see that the graph fills the entire
page - you can print the document by clicking Print.

•

To quit the Print Preview function, click on Close.

•

If the results are not satisfactory, use the Copy/Paste procedure explained
in the Edit menu which allows you to import the graph into a word
processing software and to modify its size as you wish.

Print
When you wish to print your document, click on the File menu, and choose the option
Print. Verify the printer selection (the printer and its properties), the Print Range
(Current graph, ranks or selected group (by the use of Column P). Select the printer and
choose the printer options, number of copies, and the use of color printing.
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Maintenance
The Maintenance function of the File menu enables you to

-

Rebuild all automatic sublists. If you select this option, Vision will ask you to
confirm your intentions.

-

Delete markets. When you select this option, a dialog box (Available Markets) will
present a list of exchanges to remove.

Rebuild all automatic sub-lists
To reconstruct the automatic sub-lists, click on the button rebuilt all automatic sublists. Once the function is activated, a dialog box appears : Are you sure you want to
rebuilt all automatic sub-lists ? Click Yes to continue and No to cancel.

Click on Yes to start the sub-lists reconstruction. It should take a few minutes.

When the reconstruction is done, you are taken back to the Maintenance dialog box.
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Delete markets
You can use the Delete markets function to remove exchanges from your Main list .
Click on the Delete markets button, the Markets selection dialog box appears.

Click on the markets you wish to remove from the Main list and click <OK> to remove.
If you wish to abort the operation, click on the <Cancel> button.
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Quit
When you’ve finished a working session and wish to quit VISION, choose Quit from
File menu and choose Quit. Clicking the cross at the upper right side of the window
will also quit the program.

Edit
In the Edit menu, you have the following functions : Security , Quotes , News , Copy ,
Paste , Find and Communicate .
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Security
Edit menu, Security Function
The Security function of the Edit menu enables you to add, remove, or modify

1. Add
The "Add a security" box enables you to add a security to the main list. Enter the
information you know about the security (You can always return later). In the box
Historical Data, indicate the source of the first update of historical data. In the third
section, indicate whether this is a security to monitor "a la carte", and select the data you
wish to receive.
• You can also position your cursor on a security and click on the <ADD> icon.

2. Remove
WARNING! A red warning window will open and present the symbol and the name of
the security that you are preparing to remove.
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If you press the <OK> button, all information pertaining to that security will be deleted,
and the symbol will no longer be a part of your database.
If you press the <Cancel> button, or if you press the <Esc> key of your keyboard, no
information will be deleted.

Here are two other ways to remove a security:
• Place your cursor on the security and click on the "Remove" icon.
• Place your cursor on the security, click the right button of your mouse, then click on
the option "Remove" with the left button.

3. Modify
The "Modify a security" dialog box permits modification of the symbol, market, name,
sector, and type of the current security.
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Select the information to be modified in the dialog box, enter the corrections, then click
on the <OK> button to validate the modifications or <Cancel> to close the window
without making any change.
You can also modify a security in one of the following ways:
• Place the cursor on a security and click on the "Modify" icon.
• Place the cursor on a security, click the right button of your mouse, then click on the
option "Modify" with the left button.

Quotes function
The Quotes function of the Edit menu enables you to add, remove, or modify a quote.

1. Add
This function opens the Add a quote window which permits you to add a quotation
(high, low, last, volume) to the security named in the top line of the window.
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You can also add a quotation in one of the following ways:
• Open the Quotes window (<F3> or the Quotes Icon). Place the cursor on a security
and click on the "Add" icon.
• Open the Quotes window (<F3> or the Quotes Icon). Place the cursor on a security,
click the right button of your mouse, then click on the option "Add" with the left
button.
NOTE: You can enter as many as seven digits after the decimal in the Quotes window,
however, only eight characters can be displayed at a time, including the point.

2. Remove
WARNING! A red warning window will notify you that a quote (or all of the quotes)
related to a single security is about to be deleted.

Click <OK> to erase a single quote, <All> to cancel all the quotes or <Cancel> to abort.
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You can also remove a quotation in one of the following ways:

• Place the cursor on a security to be removed and click on the "Remove" icon.
• Open the Quotes window (<F3> or the Quotes Icon). Place the cursor on a security,
click the right button of your mouse, then click on the option "Remove" with the left
button.

3. Modify

The "Modify a quote" window enables you to select items that you wish to modify. The
modification will be automatically saved when you click on the <OK> button.

You can also modify a quotation in one of the following ways:
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• Open the Quotes window (<F3> or the Quotes Icon). Double-click on the security
whose quote is to be modified. The "Modify a Quote" box will appear.

• Open the Quotes window (<F3> or the Quotes Icon). Select the security whose
quote is to be modified. Click on the Modify Icon.

• Open the Quotes window (<F3> or the Quotes Icon). Place the cursor on the security
whose quote is to be modified, click the right button of your mouse, then click on the
option "Modify" with the left button.
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News
The News function of the Edit menu enables you to add, remove, modify, or consult a
news article.
1. Add
This function allows you to add a news headline and an article to the previously selected
security.

You can accept or change the date (DD/MM/YY) and the time (HH/MM/SS). You must
respect the date and time format! Click OK to save the news or Cancel to delete it.
• Open the News window, <F2> or the News Icon. Select the security, click the right
button of your mouse, then click on the option "add" with the left button.
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2. Remove

This function is active only in the News window, and only if there is at least one news
item in the database, available to be removed.
• Open the News window, <F2> or the News Icon. Select the security, click the right
button of your mouse, then click on the option "Remove" with the left button.
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3. Modify

This function is active only in the News window, and only if there is at least one news
item in the database, available to be modified.
• Open the News window, <F2> or the News Icon. Select the security, click the right
button of your mouse, then click on the option "Modify" with the left button.

NOTE: Use the mouse to highlight the section that has to be modified.
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4. Consult

This function is active only in the News window, and only if there is at least one news
item available in the database, available to be consulted.
• Open the News window, <F2> or the News Icon. Select the security, click the right
button of your mouse, then click on the option "Consult" with the left button.
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Copy
The Copy function is part of the Edit menu. Using it in the Graph menu enables you to
copy a graph and paste it in a Word Processing application. We strongly recommend
the use of a white background. You can also:
• Use the keys <Ctrl><C> on your keyboard to capture the graph on the screen.
• Use the key <Print Scrn> on your keyboard to capture the entire screen (rather than
the graph only).

Paste
The Copy and Paste functions allow you to copy a selected text or a graph from one
window to another when they are opened in a horizontal or vertical tile mode.
You can copy a text i.e. a market, a symbol or the name of a security from a Profile,
News or Quotes Window. Then, in the Graph window, you can obtain a graph simply
by pasting what you have copied.

For Example:
You have opened two windows in the horizontal tile mode. The profile
window is on the left, the BBD.B security is displayed therein. Enable
the Copy function. On the right is the Graph window. When you enable
the Paste function, a new graph for the BBD.B security will be created.
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Find
The Find function of the Edit menu enables you to search for a security in the active list

• Enter the desired symbol or text.
• elect one of the four suggested search options, and click on the <Find> button (or
press the <Emter> key of your keyboard to start the search or on the <Close> button
to cancel the operation.

Note: Vision will save the option you have selected (in this example, Symbol exact).
The software will expect that the next research will also seek a Symbol exact. If, by
error, you enter the name of the company, the software will answer "Security Not
Found!" To correct the situation, simply select the correct research option in the above
box.
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Communicate
You can use the Communicate function of the Edit menu or the Communicate Icon
to open the Market Update dialog box.
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This box presents four options:
1.

Quotes for the entire market
•

Click on the exchanges you wish to update, and click on the "Update
Quotes" box.

NOTE: You can only update the exchanges that have been previously
installed from the CD-ROM. In the above box, they have been indicated
by a small white square immediately in front of the name of the
exchange. You will receive changes starting from the date indicated to the
right of the exchange. Verify that date.

2.

News for the entire market
•

3.

Click on the exchanges you wish to update, and click on the "Update
News" box.

Update "a la carte" securities
In order to update the "a la carte" securities, you must have already
selected this option during the initial installation of Vision. If you have
already selected "a la carte" securities, they will appear when you click on
the <Selection> button in the "a la carte" Update procedure.

To add new securities to this list, you can also
•

Open the Profile window (<F1> or Profile Icon) and select the
Main List.;

•

Click on the Add Icon. The dialog box "Add a new security"
will appear. Enter the new security with all pertinent
information, including the "a la carte" data that you wish to
activate. Return to the Communication procedure and you will
see that the new security is now listed under the <Selection>
button.
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Note: If you elected to update entire exchanges and not to update the "a
la carte" securities during the installation of Vision, you will not be able
to update some securities in a full exchange. However, if you still wish to
update only some securities in a full exchange, you must remove the
security from the list and subsequently reselect it. Here is the procedure.

FIRST – remove your security from the main list
•

Open the Profile Window (<F1> or the Profile Icon)
and go to the Main List.

•

Recall the symbol of the security you wish to remove
(for example, BCE). Click on the Remove Icon.

•

When the red warning window is displayed, click on
the OK button.

NEXT – re-enter your security on the main list
•

Since you are already in the Main list, click on the Add
Icon. The "Add a security" dialog box will open.

•

Enter the name of your security (for example, BCE)
together with all applicable information, including the
"a la carte data that you wish to activate.

•

For the Historical data, select the import of data from
the Vision CD-ROM.

FINALLY - At the end of the operation, click on the Communication
Icon. Click on the Update "a la carte" securities, click on the Selection
button, and you will see that your security (for example BCE) is again
included on the list.
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4.

Special Files
The special files include
• The 50 most-often traded securities. These files are available at 10:30
am, 12:30, and 3:30 pm. Vision will verify your computer's clock
when treating this request.
• News headlines are available at 7:00 pm.

Click on the <Source> button (on the bottom of the updated markets screen) and select
one of the two means of communications: a)-Internet or b)-telephone line (local or
INWATS).

a)

Internet (Decision-Plus FTP Server)
Connecting via the Internet has certain advantages: The line is never busy, long
distance communications are more reliable and you contribute to maintaining
our costs as low as possible. (There is no charge to you for communication with
DECISION-PLUS.)

Note: To connect from the INTERNET you must have an
account with an Internet provider in your area (For example
Bell Sympatico)

•

Click on INTERNET if you wish to update your data by Internet.

•

Click on the NOW button.

If you are already connected to the Internet, your communication will be
established immediately. If you are not yet connected, the connection procedure
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will begin. Vision will establish communication and will register the requested
data. When the data tables have been rebuilt, the communication is terminated.

b)

Telephone line (local or Inwats) (Decision-Plus SIB Server)
•

Click on the Configuration button if you wish to update your data by
communication via standard telephone lines. The Communications
Configuration dialog box will appear. Verify the following points:

•

Telephone Number (of Decision-Plus): If you are calling from the
Montreal Region (Codes 514 and 450), enter the area code 514. If you
are calling from anywhere else in Canada or the United States, please
use our toll-free number.

Montreal Region:

(514) 392-1287

Outside Area Codes 514 and 450: (800) 244-7603

Note: the 800 number is not available from within Area Codes 514 and 450.
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-

Serial Number: Enter the serial number included in the envelope
which came with the software you bought.

-

Password: Enter the password included in the envelope which came
with the software you bought.

-

Markets open at: Enter the opening time of the markets according to
your local time zone.

-

Data available at: This function helps you avoid unnecessary
communications. The Decision-Plus SIB network is usually ready to
accept calls starting at 7:00 pm (Montreal, Toronto and New York
time). Users often try to communicate before that time. The program
checks the date and time before communicating. If you only wish to
update data from the current day, and it is not yet 7:00 pm, the program
will consider your data already updated.

•

Click OK to accept Communication Configuration screen.

•

Click OK to accept the source selection screen.

•

Click the <NOW> button to start the communication. The software should
make the connection and receive your new information. As soon as all updated
information in received, the screen is automatically renewed, and the
communication is ended.
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A la carte communication
“A la carte” communication allows to retrieve information for stock selected by the
user.

Click on the shown dates and choose the type of data (daily, weekly, news and/or
headlines) you need. The cell will turn green to indicate that these informations will be
transmitted at the next communication. To deselect a cell, just click again on it.
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View

From the View menu, you can access the Profile , News , Quotes and Graph windows;

You can also view the history or the news for a quote (Historical function);
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You can toggle from a Daily to a Weekly mode (Daily and Weekly functions);

You can access the Main list , the Sub-lists and the Analyst (Main list Sub-lists and
Analyst functions)

You can sort lists in a variety of ways (Sort function);

From the Historical mode. You can enable the Last Stock and Next Stock functions.

You can also display or mask the toolbars (Toolbars, Status bar functions);

And finally, you can change or select a font (Font function).

Profile Menu
From the View menu, you can access the Profile window.
You can also use the key <F1> on your keyboard, or click on the Profile Icon
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News Menu
From the View menu, you can access the News window.
You can also use the key <F2> on your keyboard, or click on the News Icon

Quotes Menu
From the View menu, you can access the Quotes window.
You can also use the key <F3> on your keyboard, or click on the Quotes Icon

Graph Menus
From the View menu, you can access the Graph window.
You can also use the key <F4> on your keyboard, or click on the Graph Icon
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Historical
From the News Window, you can view the historical news data or articles concerning a
security.
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From the Quotes Window, you can view the history of daily or weekly quotes (to a
maximum of 250 quotes) of any security you wish to select
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If you choose the Weekly mode, you will have access to the history for all weekly
quotes (250 quotes).

Use the cursor to select the security you wish to examine. To toggle from a Daily to a
Weekly mode, click with the right-button of the mouse, then, with the left button, click
on the Historical function.

Daily
From either the Quotes or Graph window, this function will allow you to view the daily
quotes or graph of a security.

You can also click on the Daily Icon
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.

Weekly
From either the Quotes or Graph window, this function will allow you to view the
weekly quotes or graph of a security.
You can also click on the Weekly Icon

.

Main list
The Main list contains all the quotations in the Stock Exchange or exchanges you have
installed.

To access the Main list,
Open the View menu and select the Main list function, or simply click on the Main list
icon

.
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Sub lists
From the View menu, you can select the Sublist function. This will display a dialog
box containing two tabs:

A.
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The Indexes tab enables you to access existing sublists which contain the
securities which compose market indexes. For example, the Sublist TSE 300 is a
list of the securities that make up the TSE 300 market index, as specified by the
Toronto Stock Exchange. These sublists cannot be modified, i.e. it is not possible
to add or remove securities from the lists.

B.

The Personal tab enables you to create sublists from securities contained in your
Main List. For example, you can build a sublist containing all securities that you
hold. You can add to, or remove from this list at will. It is important to note that
all securities contained in any sublist must be included in the Main List.
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To add a Sublist

-

To add a sublist, open the View menu and click on the Sublist option. A dialog box
will open.

-

In the dialog box, click on the <Add> button. A window will open bearing the
message "One Moment Please." Within a few seconds, another dialog box will
appear, entitled "Add a new sublist."

-

Enter the name of the sublist in the space provided for the Description of the list.
(For example: "My favorite stocks").

-

The dialog box is divided into two parts. In the upper part, the "Available
Securities," you can view all of the all securities contained on the Main List. The
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lower part of the box, named "Current List," contains the names of the securities you
have selected for your sublist.
-

To add to the Current List, select any security among the "Available Securities", and
click on the <Add> button.

You can also add a sublist with the help of tools contained in the software. For
example, you might wish to create a sublist containing securities in the financial sector,
listed on the Montreal Stock Exchange.

-

As shown above, open the View menu and click on sublists. Click on the <Add>
button, read the message "One Moment Please". Subsequently, a dialog box will
appear, entitled "Add a new sublist."

-

Enter the name of the new sublist: MSE-financials. To the right of that blank
space, click on the button that says <Filters for securities>. A dialog box will
appear.

-

Click on the space for Market and select MSE-Montreal. Then click on the space
for Sector and select Financial Services. You can also select the kind of stock that
appeals to you by clicking on the space Type. When you have made your choices,
click on the <OK> button, and you will be returned to the "Add a new sublist" dialog
box. All of the stocks of Financial Services companies listed in the Montreal Stock
Exchange are now displayed in the upper part of the box. In the center of the dialog
box, there are two buttons: <Add>, and <Add All>. Click on <Add All>, and you
have now created a new sublist called MSE-financials.
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To remove a sublist

-

To remove a sublist, open the View menu and select the sublist option, or simply
click on the Sublist icon.

-

In the sublist dialog box, click on the name of the sublist you wish to remove.

-

Click on the <Remove> button. A window will open bearing the message "Do you
really want to remove this sublist?" Click on <Yes> to remove the sublist or on
<No> to abort the operation.
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To modify a sublist

-

To modify a sublist, open the View menu and select the Sublists function.

-

In the Sublist dialog box, click on the name of the sublist that you wish to modify.

-

Click on the <Modify > button. A window will open bearing the message "One
Moment Please." Within a few seconds, a dialog box will appear, entitled "Modify a
new sublist"

You can add securities to this sublist.
-

Using the upper portion of this dialog box, click on the name of the security you
wish to add to the sublist.
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-

Click on the <Add> button.

To add more than one security at the same time, click on the first security, then, press
the <Ctrl> key on your keyboard and hold it down while clicking on the other securities.
Then, click on the <Add> button.

You can remove securities from this sublist
-

Using the lower portion of this dialog box, click on the name of the security you
wish to remove from the sublist.

-

Click on the <Remove> button.

To remove more than one security at the same time, click on the first security, then,
press the <Ctrl> key on your keyboard and hold it down while clicking on the other
securities. Then, click on the <Remove> button.

Add a sub-list
To add a sub-list, open the View menu and click on the sub-lists function. A dialog box
will appear.

Click on the Add button and the “Add a new sub-list” dialog will appear.

Enter the name of the sub-list in the Description of the list box. (For example: My
favorite securities)

The dialog box is divided into two parts. The Available securities (upper part) lists all
the available securities in the main list and the Current list (bottom part), displays all the
securities that will become your sub-list.
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To add a security to the current list, simply use the mouse to highlight it and click Add.
You can press the Search button to find a security in the top list.

You can also create sub-lists with the help tools available from the program.

For example, if you want to create a sub-list of all the securities related to the financial
sector, quoted at the Montreal Stock Exchange, open the View menu and click on Sublist. Click on the Add button and the “Add a new sub-list” dialog will appear.

Enter Mse-financial as the name of the sub-list in the Description of the list field. Then
click on Available filters for securities on the right of the box. A dialog box appears.
Click on Market, and choose Mse-Montreal. Then click Sector and choose Financial
Serv. You can also choose which type of share you want by clicking Type. When all the
choices are made click on OK. The Add a new sub-list dialog box will appear. The
Available securities (upper part) displays all the securities available in the Financial
service sector from the Montreal Stock Exchange. In the middle of the dialog box are
the Add and Add all buttons. Click on Add all. You now have a sub-list called Msefinancial.

Remove a sub-list
To delete a sub-list, open the View menu and choose the sub-lists function, or click on
the sub-lists icon. Choose the name of the sub-list from the sub-lists dialog box and
click Remove. The following message will be displayed: Are you sure you want to
remove this sub-list? Just click Yes to accept or No to abort the operation.

Modify a sub-list
To modify a sub-list, open the View menu and click on the Sub-lists function. In the
Sub-lists dialog box, first, click on the name of the sub-list you wish to modify. Then
click on Modify. The Modify a new sub-list will dialog appears.
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You can add securities from the main list (in the upper part of the dialog box) to the
sub-list. First, click on the security you wish to add to the sub-list and then click on
Add. You can also press the Search button to find a security in the top list. You select
several securities at once by pressing the Ctrl. key as you click on each stock and then
click on the Add button.

To erase a security from the sub-list, choose the security you wish to erase from the sublist and click Delete (at the bottom part of the dialog box). If you wish to erase several
securities, click on each of them while keeping the Ctrl key down. Then click on Delete.

The Analyst function
From the View menu, you can access the Analyst function which permits you to create
dynamic sublists which respond to precise parameters. It is almost as if there were an
analyst working within the software searching for the securities that meet your criteria.
For example, it is possible to identify
-

Gold stocks

-

On the Toronto Stock Exchange

-

With a Price less than $5.00

-

And a trading volume in excess of 200,000 shares.

The Analyst compiles a new sublist after every update.

The dialog box includes two tabs – Market and Personal
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A

The Market tab permits access to entire exchanges already installed in
the Main List.

B

The Personal tab permits you to add, remove, or modify any list created
by the Analyst.

Creating an Analyst
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Portfolio
You will appreciate Vision's speed and simplicity in the management of your
investment portfolio.

From the View menu, you can access the Portfolio Management dialog box which
enables you, with the help of <Add> and <Remove> buttons, to create and maintain a
list of the portfolios that you manage.

You can also click on the "Portfolio Icon" to access your list of portfolios.
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You can simply add a portfolio which you can call "Joint Account" (for example).
This "Joint Account" portfolio can enable you to monitor your positions (open or
closed), your purchases, sales, short sales, profits, losses, the returns on each position,
and your liquidity position.
•

Select the portfolio called "Joint Account", and click on it to open it.
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To add a security to an open position

•

Click on the <Buy> button ( or the <Sell Short> button).

•

Enter the information in the Open the Buy Position box (Open the Short Sell
Position box) as required to register each transaction.

•

The last known data of the security are displayed by default.
-
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Each time a security is added, the data in the upper part of the window are
updated: Total liquidity, Adjusted Book Value, Market Value of the
portfolio, etc.

To close a position:

•

Select the tab "Open Positions"

•

Select the position you wish to close.

•
Click on the <Close Position> button, and the Close Position dialog box will
appear.
•
Enter the required information in the Close Position box (quantity, price,
commission).
-

Your security is automatically transferred to the "Closed Positions" tab, and
the data in the upper part of the window are updated.

You can, at any time, Modify or Remove a listed security, Print and Update your
personal portfolios.
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Go On-line
The Vision software amalgamates a security's historical data to on-line quotes, making
it a very versatile tool. If you use this function a lot, you might be interested in the
parallel use of the DQuotes software. DQuotes offers interactive continuous quotes and
alarms, whereas Vision offers several on-line functions such as the presentation of
historical graphs together with on-line supply and demand.

Please note:
•

"On-line" refers to a communication between your computer and the different
exchanges.

•

"Real time" refers to the data transmitted with no delay by the different exchanges
as the changes occur.

•

"Deferred time" refers to data transmitted 15 or 20 minutes after the changes
occurred, in accordance with the rules and regulations of the different exchanges.

If you subscribe to a Real-time service, you receive real-time data. Otherwise, all online data will be deferred-time data.

The use of the on-line function presupposes
•

that you subscribe to a real time or a deferred time service (15 to 20 minute delay,
depending on the market). Vision verifies the information before presenting the
data.

•

That you are already connected to the Internet and that you have an open session; if
not, Vision will connect you and open a session.
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Having fulfilled these conditions, we shall see how the On-line function works.
Open the View Menu and select the On-line option, or click on the practical On-line
Icon

. Here is what happens in the Vision windows.

The On-line function in the Profile, Quotes, and News windows.
a.

(on the lower right hand
If you click on the On-line Securities Icon
corner of the window), you will obtain Real Time (or deferred time, as
applicable) quotes of all of the securities appearing in the Profile,
Quotes, or News windows. You can renew these quotes by using the
<UPDATE> or <RELOAD> buttons.

b.

If you click on the On-line Scanner Icon
(on the lower right hand
corner of the window), you will gain access to the On-line Scanner just
as in the Graph Window. (See paragraph entitled The On-line Function
in the Graphs Window).

c.

(on the lower right hand
If you click on the On-line Quotes Icon
corner of the widow), you will obtain the same window found in the
Graph Window for the first security listed on your widow (See
paragraph entitled The On-line Function in the Graphs Window).

The On-line function in the Graphs window
•

Open the Graphs window (Press <F4> or click on the Graphs Icon). The Online function supplies four kinds of information within the Graphs Window.
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1)

Bid and Asked values with the On-line Icon
•
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Click on the On-line Icon. The Bid and Asked values will be displayed
after "Yesterday's Quote" as two horizontal lines proportional to the
number of board lots of sellers and buyers. The Asked value appears in
red on the upper level, and the Bid value appears in green on the lower
level.

2)

On-line Stock

•

Click on the On-line Securities Icon, on the lower right corner of the
window. The security selected in the Graphs window will appear in the
On-line Quotes window. The sale price of the last transaction (Last)
and the variation in dollars ($ Var) are highlighted.
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3)
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The On-line Scanner
•
Click on the On-line Scanner Icon (on the lower right corner of the
window) while the market is open for business. The dialog box will
enable you to receive a list of securities selected under the four
following criteria:

a)

Gainers, Losers, Mixed
These tabs enable you to define your research by the use of one of the 12
criteria applicable to each of the 12 options.

b)

Volume
You must specify the volume required for the Scanner to select a
security.

c)

Available markets
You must select the markets to search.

d)

Number of securities to include (from 1 to 50)
You must determine the number of securities to add to your list.
•

Click on the <OK> button when your criteria have been
recorded. Your computer will then compile a list of securities
in accordance with your criteria. The first security will be
presented on the screen . You can move from one to the next
by the use of the down arrow. You can consult the list from the
Profile Window <F1>
At the end of the list, return to the
main list by clicking on the Main List Icon.
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1)
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The On-line function in the Quotes Window
•
Click on the On-line Quotes Icon. This icon will open a vertical
window on the right side of the screen, which you must open with your
mouse. This window contains information from the On-line Securities
Window, presented in a table form, for the security listed on the screen.
If you select another security, the table is instantaneously updated with
the data for this new security.

Sort
The Sort function
windows

enables you to sort lists in the Profile, News, Quotes and Graph

See Sort in the Profile Window , Sort in the News Window and Sort in the Quotes or
Graph Window .

Sort in the Profile Window

From the Profile window, the Sort function enables you to sort securities in ten different
ways. After having made your choice, you must select parameters for the sort order and
for the index position.
Parameters
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1

Symbol: Sorts the securities by the alphabetical order of their symbols;

2

Name: Sorts the securities by the alphabetical order of their names;

3

Market + symbol: Sorts the securities first by the alphabetical order of
the market, and then by the alphabetical order of their symbols;

4

Market + name: Sorts the securities first by market, then by name;

5

Sector + symbol: Sorts the securities first by sector, then by symbol;

6

Sector + nom: Sorts the securities first by sector, then by name;

7

Market + sector + symbol: Sorts the securities first by market, then by
sector, and finally by symbol;

8

Market + sector + name: Sorts the securities first by market, then by
sector, and finally by name;

9

Sector + market + symbol: Sorts the securities first by sector, then by
market, and finally by symbol;

10

Sector + market + name: Sorts the securities first by sector, then by
market, and finally by name.

Sort in the News window
From the News Window, the dialog box "Sort by news" opens to enable you to sort the
news articles related to a security, by date, as well as permitting you to choose the Sort
order and the Index position.
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Sort in the Quotes or Graph windows
From either the Quotes or the Graphs window, the dialog box "Sort by Quotes" opens to
enable you to sort according to four criteria:
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1

Sort Date: According to the most recent date, or to a specific date [This
criterion is not yet available.]

2

Sort Method: This refers to the calculations required to perform the
sort: The sort can be performed on a) absolute values or on b) specific
variations.

a)

b)

Absolute values
-

Price: Sorts from the largest value to the smallest;

-

Volume: Sorts from the greatest transaction volume
to the smallest;

-

Market + Price: Sorts first on the market, and then
by the price;

-

Market + volume: Sorts first on the market, and then
by volume;

-

Sector + Price: Sorts first on the sector, and then by
the price;

-

Sector + volume: Sorts first on the sector, and then
by volume.

Variations
-

Price %: from the largest price variation in per cent
to the smallest;

-

Price $: from the largest price variation in dollars to
the smallest:
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3

4

-

Volume %: from the largest variation in volume, in
per cent, to the smallest;

-

Volume: from the largest variation in volume to the
smallest.

The presentation offers two options:
-

Gains and losses separated:
Securities are sorted in
accordance with selected criteria, but they are presented in
three sections. The first section includes all securities
showing gains, the second section shows stable securities, the
third section displays securities with declining prices.

-

Gains and losses combined:
Securities are sorted in
accordance with selected criteria, but the presentation makes
no provision as to positive or negative price trends.

The Index Order enables you to place the indexes at the beginning or at
the end of the report.

After having selected the sort criteria, click on the <OK> button to start the procedure.
The software will save your criteria for the future.

Last Stock
The Last Stock function enables you to pass from one security to the preceding one.
•

You can also use the up arrow on the keyboard.

Next Stock
The Next Stock function enables you to pass from one security to the following one.
•
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You can also use the down arrow on the keyboard.

Messages...
The Message function enables you to read up-to-the-minute messages published by
Decision-Plus during the update of the quotations. Buttons will permit you to read a
Previous Message or a Following Message.

Toolbars

Select the toolbars you wish to conserve on the window.
presentation mode you desire (text, image, or text & image).

You can also select the

Note: If you want Vision to display a text balloon whenever you place the cursor on an
icon, do not remove the tick in the space provided for "Show text balloon."
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Here are the available toolbars:

Main toolbar:

Window toolbar:

View toolbar:

Context toolbar:

Graphics toolbar:
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Color palette toolbar (with a choice of 16 colors):

Note: If you want the program to display tooltips when you leave the cursor over an
icon without clicking, check the Display tooltips check box.

Tooltips help show you a description of the icon’s function when you leave the cursor
over it without clicking the mouse button. For example, putting the cursor over the
“palette” icon would display this:
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The Status bar
The Status bar is the bar containing icons that is found on the bottom of the computer
screen. When the cursor is placed on the icons, text balloons explain the functions of
each icon.

The numbers at the bottom of the screen give the mouse’s position: 246th quote, dated
May 24 2000, day’s high = 40.750, low = 38.850, closing = 39.500, transaction volume
= 4 592 306.

Font
The Font function enables you to change fonts, styles, and print sizes within the dialog
box.
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Tools menu
The Tools menu contain the following functions:

Merge ;
Split / translate ;
Daily ( Weekly (active security)
Daily ( Weekly (all securities)
Import and Export
Options
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Merge
This function allows the combination of the historical data of two symbols into one
single symbol.

Open the Tools menu and click on the Merge Function. A Merge dialog box willl open.

• The Merge this security line contains data pertaining to the security you have
previously selected, i.e. one of the securities to be merged.
• Place your cursor on the With this security line and enter the symbol of the other
security to be merged, and its exchange.
• Place your cursor on the In this security line and enter the new name of the resulting
merger, and the exchange where the securities will be traded.
• Click the OK button.
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Split/Translate
The Split function is used when a security’s price changes, for example due to a stock
split or consolidation.

Note: We suggest you split daily quotes first because the program will split the weekly
quotes automatically.

The Split function can be used in both the Quotes window and in the Graph window

See Split in the Quotes window and Split in the Graph window .

Split in the Quotes window
• Open the Tools menu and select the Split/Translate function. A dialog box will
appear.

• Use either the keyboard arrows or the mouse to move the date to the screen. Place
the cursor on the last date before the split.

• Click on the Split field to register a stock split or consolidation.
the split or the consolidation
For example:

Enter the ratio of

A price of $10 is split to $5.

The ratio is 2 to 1.

A price of $1 is consolidated at $10.

The ratio is 1 to 10.
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• When a special dividend is issued, causing the price to move down by $10, it is not a
split. Some investors might want to reduce the price by 10,00$ before the
depreciation to even out the graph. If such is the case, leave the 1 to 1 ratio in order
to avoid a split. Click on the Translate field, select the most recent date prior to the
price change and enter the adjustment in dollars.

• Click on the <OK> button to terminate the transaction.
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Split in the Graph window
Open the Tools menu and select the Split/Translate function, or click on the
With the mouse, enter the date when the split occurred.
Split/Translation Icon.
To do this, point and click on the graph quote preceding the split. A dialog box appears.
Confirm the date and ratio of the split.
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Daily => Weekly current security
• This function allows you to convert your daily into weekly quotes, for the current
security, based on the quotes contained in your database.
• If you already have weekly quotes, they will be automatically rewritten from the
daily quotes every time you use this function. Therefore, if you modify a daily
quote, you only need to enable this function to update the weekly quotes as well.
• You do not need to use this function after updating your database. The Vision
Software will automatically add and convert the missing data once the
communication is ended.
If you have only a few modifications to make in your daily quotes, this function will let
you reconstruct the weekly quotes of the active symbol. If you wish to modify all of
your securities, you should select the function Daily =>Weekly all securities.

Daily => weekly all securities
• This function allows you to convert your daily into weekly quotes for all securities
you have listed, based on the quotes contained in your database.
• If you already have weekly quotes, they will be automatically rewritten from the
daily quotes every time you use this function. Therefore, if you modify a daily
quote, you only need to enable this function to update the weekly quotes as well.
• You do not need to use this function after updating your database. The Vision
Software will automatically add and convert the missing data once the
communication is ended.

If you have only a few modifications to make in your daily quotes, this function will not
be your best choice, and you should consider selecting the function Daily => Weekly
current security in its stead.
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Import
This function is only available from the Quotes and News windows.

a. In the Quotes window, this function allows you to incorporate ASCII format quotes
into the VISION software. It is only available when in the Quotes Historical mode.
Consult the Export function for more information.
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b. In the News window, this function allows you to import DOS text into your VISION
program. THE FILE MUST ABSOLUTELY BE IN DOS FORMAT, i.e. it must be
possible to view the file in a window by using the MS-DOS EDIT command.

Important rules to follow for the Import Function
•

The date and time on the first line should be in this format [DD/MM/YY
HH:MM]. There MUST be exactly 14 characters between the two brackets.

•

Every news item MUST begin with the following format:
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Market symbol : Headline
Text……….
For example:
T-ABX : New President
The company announced the appointment of ………
Note:

•

The Market symbol and the Headline are separated by a 3character symbol composed as follows: "space colon space".

The program recognizes the end of the news item when it encounters a new
identification line (Market symbol : Headline) or the end of the file.

Export News
In the News window, you can export comments saved to the program into a DOS file.
First, choose the security you wish to export. The Export news dialog box offers several
choices.

Current symbol:

Exports the active security only

Between two lines:

Refers to the first column in the Profile window.
Allows you to choose the first security to be exported (Start)
and the last (End).
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Selected group:

Refers to the S column (selection) in the Profile window.
Allows you to print all the securities in this column marked by
an "S".

Then choose what news item is to be exported.

Last news:

News item having the most recent date.

Between two dates:

Allows you to choose all news items between two dates. .

All the news:

Selects all the recorded News.

Complete news:

By default, the software will only export the headlines.
Choose complete news to export the headlines and the text.

Finally, enter the filename and the directory of the file to be created. The <Browse>
button will help you here.

Click on <OK> to export or <Cancel> to abort the operation.
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Export Quotes
In the Quotes window, this function allows you to copy the quotes to a diskette or
elsewhere on your hard disk. The Export function will work differently whether you are
in Last or Historical mode.

When the historical mode is enabled (i.e. the Historical mode in the View Menu is
activated), all the quotes for the active symbol are displayed. Export is then used to
export all the quotes of one symbol.

In the Last mode (i.e. Historical mode deactivated), this function will export the active
format only (daily or weekly mode) for the securities you choose to export. Therefore, if
you are in the daily quotes window in a Historical mode, you will only be ably to export
daily historical data. In short, you can only export the current display.
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If you enable the Last mode from the Export function, the ASCII Last Quote
Exportation dialog box appears.

Available fields: A selection of export functions fields is displayed in this dialog box
(symbol, market, high, low and closing quote, volume and variation). Deactivate the
unwanted fields by clicking on them.
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Stock:

Current symbol - The current security
Between ranks - The numbers refer to the first column of the
Profile window. Enter the numbers of the first security and
the last security to be exported
Selected Group (Column S) - Use the "S" column of the
Profile window. All securities marked with the letter S will be
exported.

Selection:

Allows you to determine the security quotes to be exported to
the ASCII. File.

Last quote:

Exports the most recent quote.

Between two dates:

Allows you to choose quotes between two dates by marking
the first and last quotes to export.

All the quotes:

Selects all the quotes.

File format:

Allows you to choose the ASCII file format. Two types of
files are available, either comma delimited or fixed delimited.
1- Comma delimited: In the file, the different fields are
separated by a comma.
2- Fixed delimited: The file contains the same elements but
rather than separating them by a comma, each element
stays in the same place and is separated by space only.

Number of files:

Allows you to choose One file for all the securities or One file
per security.

Date format:

Enter the date in accordance with the indicated format.

Exportation Directory:

Enter the name of the ASCII file where the quotes will be
saved. For example: IBM.NQ, is made of the symbol for
IBM, the New-York stock exchange, and (Q) for the daily
quotes.

Click OK to export or Cancel to abort the operation.

101

Options
In the Options menu, you have access to the following functions:
Security Search Mode,
Loop mode
News limit.
Internet Configuration

102

Security Search Mode
There are three ways to operate in order to search for securities.

a) Search Option: symbol or name
You must choose whether to search by name or by symbol. Vision will save this
choice for future searches.
Whenever you type a letter, Vision knows that you are searching for a security and a
small window appears showing the letter you typed. Simply type the rest of the
symbol or name and press ENTER or click on SEARCH.
b) Search Option: first letter
Each time you enter a letter or combination of letters, Vision moves to the first
symbol beginning with that letter or particular combination, then the second…
c) Search option: selected group (Column S or I)
It is possible to choose the securities you wish to view from the Profile window.
Simply click the “S” column next to the securities you choose then move within the
graph from one selected security to the other by using the letter “S”.
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Loop Mode
This function allows you to view graphs one after the other, without having to press any
keys.

When you activate the function, a dialog box appears from which you can choose how
long each graph is to be displayed (1 to 10 seconds). Enter the desired value and click
<Go>.

To disable this function, choose Loop mode from the Options menu, click Stop in the
dialog box that will appear.
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News limit
This function allows you to limit number of News items you wish to keep. When you
activate this function, a dialog box appears. Enter the maximum number of news items
to be displayed and click OK.
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Internet Configuration

This function allows you to configure your computer to gain access to the Decision-Plus
database. You can select either the Direct Internet Connection or the Proxy Server
Internet Connection.
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Proxy Configuration

This dialog box allow you to configure your proxy address for the HTTP and FTP
protocols.

107

Graph menu
In the Graph menu, you will find the following functions :
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Module
There are 10 programmable analysis modules. Although they have each been preprogrammed with a default analysis, you can delete, modify, or add others at will.
Select a number from 1 to 0 on your keyboard, or with the mouse, to make your choice.

The modules are configured independently for each data format (daily or weekly ).

For example: Within a module, it is possible to have a running average in the weekly
format and another in the daily format, or none at all.

Module properties
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This function enables you to display, grid matrix lines, scales, analysis names,
indicators, and news/headlines (as vertical lines on the graph).

For example:

In Module 2, you could display the analysis name (description) and the
grid matrix lines without scales or indicators being displayed in the
graph.

For example:

In Module 3, you might suppress the analysis name (description) and
grid matrix lines but display the scale and the indicators.

Note 1:

If you do not enable indicators in the "Properties of a module, it will be
impossible to draw lines (indicators) on the screen in that particular module.

Note 2:

If you enable the news item, a vertical line will be displayed on the graph next
to this date.

110

Study
This function allows you to add, delete or modify the analyses displayed in the active
window. You must ensure that the desired window is active.
a) The Add function enables you to add an analysis to the active module.
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When you choose this function a list of available analyses is displayed in the dialog
box. Choose one and click OK.
Enter the parameters for the calculation period, choose the color and position where you
want the analysis to appear at the top or bottom of the graph, and click <OK>.

b) The delete function enables you to remove an analysis from the active module.

You can also choose the analyses you want to delete from the list appearing in the
dialog box .

112

c) The modify function enables you to modify the parameters of an analysis in the
active module.

You can also chose the analyses you want to modify from the list appearing in the
dialogue box.
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Displayed periods
The Set displayed periods function is very simple to use. A dialog box appears when
you select the function.

It displays 250 by default. Enter the number of quotes you wish to see in the window.
Press on ENTER or click OK. The graph readjusts immediately.

Note: When a number of displayed periods is chosen, all graphs appear with that
number of periods.

Selection pointer
This function is activated when no other indicator is selected. Whenever an indicator is
selected, this function is automatically deactivated.
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Zoom in
Open the Graph menu and select Zoom in if you wish to get a better look at a section of
the graph.

When Zoom is activated, place the cursor on a point in the graph and click the left
mouse button. A vertical line will appear. While keeping the button down, move the
mouse from the left to the right towards another location. The line is now doubled. The
first line stays in place. The second line follows the mouse movement to the other
location. You are defining a zone between two dates. Notice that the first date
appearing at the bottom of the window is the date where you started when you pressed
on the mouse button. As you move the mouse, the date and the quotation corresponding
to each point follow the second line.

Release the button and the portion of the graph you defined enlarges to fill the window.
The menu at the bottom of the window returns as soon as you release the button.

You can repeat the process until you reach the right magnification. The
remains "on" indicating that you are operating in the Zoom mode. Select
to the original graph size and to exit the Zoom function.

button
to return

Note 1:

If the zone you selected is too small, you will not be able to enlarge it. You
must exit the Zoom function (to go back to the original graph size) and start
over.

Note 2:

The Zoom Feature is a function of dates.
•

You can select any beginning and any ending date.
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•

The two vertical lines will always appear at the beginning and
at the end of the graph.

•

If you select new dates, the two lines will still appear at the
beginning and at the end of the new graph.

•

If you select another security while still in the Zoom mode,
the new graph will show data for the new security, but the
beginning and ending dates will remain as they were for the
previous security.

•

These dates will remain in effect until you define another zone
or select the

button to exit the function.

Zoom out
Click the

button

This function allows you to exit the Zoom mode.

Edit quote
When you click on the Edit quote function a toolbar appears on the screen.

For now, you can use the «edit volume» function.

Place your cursor on the vertical line representing the volume of transactions. Click on
the left mouse button and keep it down. Move the mouse to the bottom or the top until
you reach the point you want.
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Temporary line
The Temporary line function
allows you to simply insert as many lines you wish
anywhere on the graph. They will disappear as soon as you change symbol, graph or
data format.

To quit the Temporary line mode, select another indicator or the Selection Pointer Icon.
Click on the Temporary Line Icon.

Indicator
Indicators are saved for each symbol. They appear in the window every time you call a
symbol.
Indicators placed in a daily graph appear in the same locations in a weekly graph.
Precision is greater when you place the indicators on the daily graphs and when you use
the Zoom function.
It is better to use the Zoom in function for greater ease and precision when placing
indicators in a graph.
Five types of indicators are available : the permanent lines , the perpetual lines , the
text, the rectangle and the ellipse.

Note: Indicators can be removed or modified.
•

Remove – Open the Graph window and click on the Remove Icon. A dialog box
appears allowing you to remove one indicator at a time (by clicking
with the mouse) or all of them at the same time (by clicking on the
<All> button.

•

Modify –

Open the Graph window and click on the Modify Icon. A dialog box
will allow you to modify an Analysis or an Indicator. Click on the
indicator of your choice.
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Permanent line
A permanent line
is a line that remains at the location where it was drawn between
dates and prices. It will stay there, even as the graph moves. It does not change.

Click on the Permanent line icon and move the mouse to your starting point. Click the
left mouse button and keep it down. Drag the mouse to draw the line. Release the
button and the line will remain. A line can be erased by clicking on the Erase Indicator
Icon.

Perpetual line
Once drawn, a perpetual line
progression in time.

continues on to infinity as it follows the graph's

Click on the Perpetual line icon and move the mouse to the starting point of the line.
Click the mouse button keep it down. You can drag the line from left to right. When the
line is in the proper position, release the mouse button, and the line will maintain its
position, and will evolve as time goes by. A line can be erased by clicking on the Erase
Indicator Icon.
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Text
To add text
Select the Text function in the Graph menu or click on the icon
appear where you can enter your text.

. A dialog box will

Type your text in the space provided and click OK.
Next, move the mouse to the graph. Click the mouse button and keep it down. You will
see a black rectangle containing your text, which you will drag to the place of your
choice and release the button. The text remains there as long as you do not delete it.
However, with time, the graph will move to the left, the text will follow and eventually
disappear. If you are not satisfied with the result, delete your text with the Remove
Indicator Icon and repeat the process.

Rectangle
The Rectangle function allows you to draw a rectangle on the graph. Click on the
Remove Indicator Icon to remove it.

Ellipse
The Ellipse function allows you to draw an ellipse on the graph. Click on the Remove
Indicator Icon to remove it.

Save as ...
This function allows you to save a graph as a jpg, gif or bmp file. Click on the Save
as… function, and a dialog box appears. Enter the title of the graph, the format you
want for the file, where you want it to be saved, and click on Save.
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Save as HTML...
This function allows you to save the graph as an HTML (Internet) file. When you select
this function, a dialog box appears. Choose one of the two available options: save the
active graph or save the graphs selected in the I column of the Profile window. Click on
the Configure Button and the HTML Options box, opens, enabling you to choose the
Pattern, color, image size and output file. Click OK.
You can also use the Configure function. Another dialog box enables you to save the
graph according to the options you choose.

Window menu

From the Window menu, you can open a New Window ; you can also rearrange the
windows in a Cascade , Horizontal or Vertical tile mode; you can also Close all the
windows and Arrange the icons.
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New Window
This function allows you to open a new window without leaving the one you are already
working in.
If you open several windows at once, they will be listed in the Window Menu in the
order in which they were opened. They can be arranged in Cascade, Horizontal tile or
Vertical tile.

Cascade
This function allows you to arrange the windows so that they overlap one another. Only
their titles are visible in the top part of the window.
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Horizontal Tile
This function allows you to display all windows at once on the screen in a horizontal
order, so that you can go from one to the next with ease.
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Vertical Tile
This function allows you to display all windows at once on the screen in a vertical
order, from left to right.

Close all
This function allows you to close all opened windows at once. Your screen will
become blank, and you must open the File menu and click on 1 C:\PROGRAM
FILES\…\stock.vdb. A Profile window will appear and you may enlarge it at will.
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Arrange the icons
If you have reduced ("minimized") many windows to icon size, this function will allow
you to sort them.

Help
The Help menu contains two functions: Help index | About Vision.

•

The Help Index provides access to the Vision Help files.

•

About Vision provides access to specific information about Vision.
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Analysis Formulas
DECISION-PLUS is of the opinion that supplementary reading is a must and essential
for proper comprehension, and needed to use the analysis described.

Advance decline line
The Advance Decline Line is a graphic presentation of price change. At the beginning
the graph is set at zero. Each time the price rises, we increase the line, each time it
declines, we lower the line. We then trace the graph on the biggest scale.

Commodity channel index
The CCI indicator is calculated by figuring for each period the difference between the
average price for the period (day, week) and the moving average at x periods of this
average. This difference is then compared to the average standard deviation of these
differences over x periods (this is the volatility factor of the prices). The result is then
normalised so as to let it fall between a fork of +100 –100 by multiplying it by a
constant.
Where A
=
1/3(H+L+C) the arithmetic average of the prices for the period
between high, low and close.
H
=
highest high of the period
L
=
lowest low of the period
C
=
close of the period
M
=
simple moving average of M over x periods
D
=
standard deviation of the M series or average of the absolute
values of
the variations of the average

CCI =

M - M
0.015 D
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Cyclic indicator
A CI over 14 days is built the following way : first, we calculate the average value of
the rises of the period by cumulating the quantity of points gained on the days that
closed on a high then by dividing this total by 14. The average value of the falls is
calculated the same way, then we get to their ratios RS. The CI being the representation
in percentage of this ratio, it is obtained by the following formula :

IC = 100 -

100
RS

Points gained on rises
14
RS =
Points gained on falls
14

Directional movement index
The DMI system is made out of three lines. The +DI line represents the ascending
directional movement. The –DI line gives us the descending directional movement, and
the ADX line the tendency of the market to be directional.

Days of rising market prices, the ascending directional movement, written +DM, will be
by convention equal to the highest high of the day minus the high of the day before.
Days where market prices fall, the descending directional movement, written –DM, will
be equal to the difference between the lowest low of the day and the low of the day
before. For days having at the same time an ascending directional movement (low of
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today>high of yesterday) and a descending directional movement (low of today< low of
yesterday) we take the biggest of those two values. On the opposite, days when the
highs and lows are within the range of the highest and lowest values of the prior days
will have no directional movement. The value of the directional movement of the day
will then be the biggest part of the daily range outside yesterday range.

We now figure the DM of the day by comparison or relative to the range of the prices.
To do this, Wilder defined the True Range (TR) of the day, being the biggest of those
three measures:

1)

Distance between the high and the low of the day

2)

Distance between the high of the day and the close of
yesterday

3)

Distance between the low of the day and the close of
yesterday.

The True Range is the measure of prices volatility. The bigger the volatility, the
stronger the directional movement has to be in absolute value to be significant. That is
what the +DM and
–DM lines measure. The DI lines (Directional Indicator), for any given day, will be
obtained by one of these two equations :
+Dij = +DM

or

TREj

-Dij = -DMj/TRj

These daily readings of +DI and –DI are not useful as is. We must make the total of the
daily readings of the directional meters +DI and –DI for a period of x days. Wilder
took 14 days, half of the monthly cycle, and we will keep this value for commodity to
explain the following calculations. The analyst will take, usually, for the value of x the
length of cycle that suits him.. So we will calculate for each day the current +DI14 that
will be the cumulated ratio of the ascending directional movement of the last 14 days
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on the True Range cumulated for the period (+DI14 = +DM14/TR14) and the new –
DI14 that will be equal to –DM14/TR14.

We are now ready to calculate the Directional Movement Index (DMX) that will come
from the directional between strength in percentage. We can obtain it by this formula :

DMX % =

+ DI14 minus − DI14
+ DI14 plus − DI14

EMA ENVELOPE, SMA ENVELOPE AND
WMA ENVELOPE
Traces two moving averages on each side of x% and/or x$ and/or x periods of the
standard moving average.

Gann’s angle
Gann’s Angles trace, from the highest and lowest close, lines at 0°, 15°, 30°, 45°, 60°,
75 ° , and 90°.
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Japanese candlestick
Available space being limited and technique of the candlestick being complex, we
suggest you to find a good book describing the subtleties of interpretation of candlestick
graphs.

Line chart
Graphical representation of a stock price obtained by linking between themselves either
highs, lows or closes with a simple line.

Linear regression
Formula of the standard linea regression on a given period.

Momentum
This indicator is also called price velocity indicator. It covers only the evolution of the
closing price between two dates. If the closing price of today is higher than the one of
the first day of the period, the momentum is positive.

Where

C

=

close of the day

Cn

=

close of x days

M = C - Cn
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Moving average
MOVING AVERAGE CONVERGENCE/DIVERGENCE OSCILLATOR

Calculating the MACD (Moving Average Convergence/Divergence) is more complex
than simple moving averages. MACD is a combination of two oscillatory lines. The
first, the MACD is a combination of two oscillatory lines. The first, the MACD or
Delta line, represents the difference between two exponential moving averages of a
series of prices. Appel took an exponential moving average on closes over 12 days for
the short series and 26 days for the long one. It is possible to use the weekly closing
prices (of Friday) to calculate for a longer period. The second line will be the
exponential moving average over 9 days (or 9 weeks) of the MACD.

Moving average (exponential)
The exponential moving average has the advantage of considering the most recent
values as being the most important

EMAt = ((Value − EMAt −1 ) X (2 / Period )) + EMAt −1
Moving average exponential

(First, EMAt-1 is equal to Value)

EMA1

=

EMAt-1 =
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EMA of the period t
EMA of the period t-1 (yesterday)

Moving average (simple)
The simple moving average is the sum of the prices over a period divided by this period.
Ex. :

MM30=(day 1 + day 2+…+30 days / 30

Moving average (weighted)
A weighted moving average calculated over 10 days will give more weight to the most
recent observations the following way:

Price of the 10th day

x 10

Price of the 9th day

x9

Price of the 8th day

x8

This sum will be divided by the sum of the weighting factors (10 + 9 + 8 ….), 55 in our
example.
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Overbought/Oversold
The Overbought/Oversold is a measure of the number of days where the prices fall over
the period

OBOS =

Number of days
Per

Overbought/Oversold

Points will be shown in the window on a scale of 100%. That is to say that an OBOS
line drawn on the top of the window shows that it has not declined over the period and a
curve on the bottom of the window shows a decline of 100% over the period.

Parabolic time/price system
Here is another system from Wilder also called `Stop and Reverse` because the open
position reverses when a protection stop is reached. The whole system is based on a
calculation of mobile protection stops.

The movement of the curve of the protection stops will be directed by a mathematical
function where an acceleration factor will modulate its speed depending on the action of
the prices. Wilder uses an acceleration factor of 0.02 (2%) each time the market reaches
a new high on its current movement. It is because the stops trace a kind of parabola that
the system was named that way.

The system calculates the daily stop SARj the following way :
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SARj = SARj − 1 + AF ( EPt − SARj ) on buy position
SARj = SARj − 1 − AF ( EPt − SARj − 1) on sell position

Parabolic Time/Price System

Where
SARj

=

daily stop

SARj-1

=

stop of yesterday

AF

=

acceleration factor

Ept

=

Extreme Price Point

Price bar chart
Graphic representation of the price of a stock by a vertical line drawn from the low to
the high of the day to which we add a small horizontal line at the closing level.

Progression line
The Progression Line traces a line of which the angle of slope is the same as the slope
of the average trend of all the prices shown on window.
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Rate of change
This is an oscillator that looks like the momentum. The momentum follows the
difference in points between two prices separated by x days, whereas, the Rate of
Change will calculate the ratio in percentage. It is given by the formula :

ROC =

Cj
X 100%
Cj - n

Rate of Change

Where

C

= close of the day

Cj-1 = close of yesterday

Relative performance to index
Analysis relative to an index. The line represents the difference between the percentage
of change of the stock and the percentage of change of the index.
Example:
Security

Value
($)

Day 1

10.0

Day 2

10.1

+1.0

2075

Day 3

10.5

+3.9

Day 4

10.2

-2.9
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Variation
(%)

Index
($)

Variation
(%)

RPI
(%)

Variation
de RPI
(%)

0

0

+3.75

-2.75

-2.75

2050

-1.2

+5.1

+2.3

2110

+2.9

-5.8

-3.45

2000

Relative strength index
A RSI over 14 days (period chosen by Wilder) is built the following way : first, we
calculate the average value of the rises of the period by cumulating the quantity of
points gained on the days that closed on a high (from close to close) and then dividing
this total by 14. The average value of the falls is calculated the same way and we then
get their RS ratio. The RSI being the representation in percentage of this ratio, it is
obtained by the following formula :

RSI = 100 -

100
1 + RS

Points gained on rises
14
RS =
Points gained on falls
14

Stochastic fast
The object of this calculation is to follow the most recent closing price in regards to a
range of prices corresponding to a precise period or range. Lane used 5 days.

The system uses two lines : the %K and %D. Lane starts by %K obtained by the
following formula:

%K = 100 X

C - B5
H5 - B5

or

Fast line (% K ) = 100[(close − low14 ) /(high14 − low14 )])
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where

C

= close of the day

B5

= lowest low of the 5 day period (low of the range)

H5

= highest high of the 5 day period (high of the range)

The 100 factor in the formula converts the stochastic value into percentage. If the close
of the days is the highest high of the period, %K=100%. If the close is the lowest low
of the period, %K=0%.

Secondly, we calculate the oscillatory line %D which is the moving average over 3 days
of the %K line :

%D = MM3 %K
or

Slow line (% D) = 3 − day average of % K

Stochastic slow
The Slow Stochastic comes from the Fast Stochastic. It also has two lines. It calculates
all the stochastics and with these results, it calculates and traces the moving averages of
the stochastics. It then calculates the moving averages of these moving averages.

136

Swing index system
SI = 50 X

K
F 2 - F 1 + .5 ( F 2 - O2 ) + .25 ( F 1 - O1 )
X
R
L

(Swing Index System)

where F1

and

= Close of yesterday

F2

= Close of today

O1

= Open of yesterday

O2

= Open of today

K

= the biggest of these sums:

L

1.

high of today minus Close of yesterday

2.

low of today minus Close of yesterday

= Value of the limit movement in a direction, so the biggest of :
1.

the difference between the low of yesterday and the high of
today

2.

the difference between the high of yesterday and the low of
today
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Volatility index and volatility system
First, we must find the variation of a stock for one day. It is the biggest of :

1. the distance between the high and low of today
2. the distance between the close of yesterday and the high of today
3. the distance between the close of yesterday and the low of today.

Example :

High

Low

Close

Day 1

50.00

48.00

49.50

Day 2

52.00

49.00

51.88

From the three calculations, we get :

2) 52.00 – 49.00 = 3.00
3) 52.00 – 49.50 = 2.50
4) 49.50 – 49.00 = 0.50

The highest variation is (1), we will use 3,00 for our calculations.

We must now consider more than one day to get an indicator of some value. According
to Wilder, a period of 14 days gives the best indicator. The formula of the Volatility
Index is :
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VI 2 =

Security XYZ

High

Low

Close

Day 1

50.00

48.00

49.50

Day 2

52.00

49.00

51.88

13 X VI 1 + TR1
14

Volatility Index

Where V11

= index of yesterday’s volatility

V12

= index of today’s volatility

TR1

= today’s variation

Volume average
Sum of the volumes divided by the period.

Volume histogram
Graphic representation of the transaction volume of a stock by a vertical line compared
to a scale.
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Volume on balance
The OBV curve represents the cumulated total of the transaction volume on the days
where the market rises (volume over rises) and the days where the market declines
(volume over decline). If the prices are rising, and the volume of the day to the
cumulated total and if the prices are falling, deduct them from the cumulated total.

Williams' percent R
This indicator, created by Larry Williams, is the opposite of the stochastic. If the %K,
in the stochastic formula, is a representation of the closing position in regards to the low
of the period within the range, the %R of William compares the closing to the high of
the period.
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