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Introduction
DECISION-PLUS thanks you for having selected the DQuotes Software as your investment
tool. You now have a very powerful instrument that will help you to make the right decisions.
This Help Manual was designed to follow a logical order as you learn and use the software. It
will guide you, step by step, as you progress. The elements of the software are simple and
standardized; you will be able to understand each new feature as it is presented to you.

System requirements
A)

Computer: IBM PC or compatible, Intel Pentium or higher.

B)

Memory: A minimum of 16 MB is necessary. 32 MB is recommended.

C)

Operating System: Compatible operating systems include Windows 95, Windows 98,
Windows NT and Windows 2000.

D)

Hard Disk: The more available disk space, the more information you can save. A highspeed hard disk is also an asset, since the system saves to the disk frequently. Three
megabytes are required for the VISION installation.

E)

Modem: To update the quotes via the Internet, you can use an ordinary modem, a high
speed modem (cable modem, dsl) or a Local Area Network (LAN).
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Installation
BACKUP: Although, the installation program is designed to avoid deleting data related to
MAGI-BOURSE or a previous version of VISION installed in your computer, we always
recommend that you make a back up copy of all important information saved to your hard disk
before the installation.
The installation program will create a new directory for the program and a subdirectory for the
stock exchange data.
You can abort the installation procedure at any moment by pressing the <Esc> key.
Insert the CD in the CD-ROM drive.
• The CD-ROM menu automatically offers you the choice of English or French.
• If the installation menu fails to appear, use the Windows Start command (on the lower left
corner of your computer screen), then click on "run". A dialog box will appear, then type in
d:\setup.exe. D: being the CD-ROM letter. Replace this letter if your CD-ROM uses a
different one. You can also access your CD-ROM by opening the "My Computer" icon on
the desktop.
• Click on the <OK> button.
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Contacting DECISION-PLUS
740, Notre-Dame west, suite 1210
Montreal (Quebec)
Canada H3C 3X6
General questions on products:
Tel:

(514) 392-1366

Toll free: 1 877 392-1366
Fax:

(514) 392-1616

E-mail: info@decisionplus.com
Technical support:
Tel:

(514) 392-1368

Toll free: 1 877 392-1368
Fax:

(514) 392-1616

E-mail: support@decisionplus.com
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DQuotes
Reference Manuel
DQuotes is a software package that combines simplicity, speed, and flexibility to build an onscreen list of securities in real time or deferred time. DQuotes permits up to 10 custom-built lists
of securities. In the Static mode, these lists are refreshed with each update; in Continuous mode,
the quotes will blink whenever there is a transaction on the market.

6

Starting DQuotes
The installation program has created a new folder in the Program section of the Start menu. This
new folder is named DECISION-PLUS and contains the DQuotes icon.
To start the program:
-

Select Start

-

Select Program

-

Select DECISION-PLUS

-

Select DQuotes
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The DQuotes display
DQuotes has only one display of quotes, on which 10 programmable lists can be posted.

Navigation though this manual
Explanations in this manual are designed to follow the menu bar. When you click on that bar,
you will easily be able to find the explanation that you want.
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File Menu
The File Menu contains the print setup, and the Exit.
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Edit Menu
The Edit Menu contains the following functions:

1.

Add a security

This function will open a dialogue box entitled Add a security that will enable you to add a
security to the active list. If you wish to add a title to another list, you must first open that other
list.
•

You can also click on the Add icon.

2.

Delete the current security

This function will immediately remove the selected title from the active list.
•

You can also click on the Delete icon.
3.

Add/Modify an alarm

This function will open a box entitled Add/Modify an alarm, which contains two tabs: Alerts and
Conditions of Alarms.
10

FIRST select the list for which you wish to add or modify an alarm.
•

You can also click on the Add/Modify icon.
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a

Conditions of alarms

The Conditions of alarms display five boxes; you can activate one or all of them.
-

Price: Two boxes allow you to set a maximum price and a minimum price.
•

In the first box, select one of the following:
-

•

Then, in the second box select one of the following:
-

•
-

Last price,
Bid,
Offer,
Highest,
Lowest.

Is greater than [>],
Is equal to or greater than [>=],
Is less than [<],
Is equal to or less than [<=].

Finally, enter an amount in dollars and cents in the third box.

$ Variation: variation in dollars
•

First, in the first box indicate whether the variation in dollars should be:
- Rising
- Falling, or
- Mixed (it does not matter whether the variation is rising or falling).

•

Then, in the second box, indicate whether the variation should be
Greater than [>], or
Equal to or Greater than [>=]
the sum that you will enter in the third box.

•
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Finally, enter an amount in dollars and cents in the third box.

-

% Variation: variation in percentage
•

First, in the first box indicate whether the variation in percentage should be:
- Rising
- Falling, or
- Mixed (it does not matter whether the variation is rising or falling).

•

Then, in the second box, indicate whether the variation should be
Greater than [>], or
Equal to or Greater than[>=]
the figure that you will enter in the third box.

•

-

Transaction Volume
•

-

Enter a figure in the box:
The number of shares traded must be equal to or greater than the number you have
entered.

Number of transactions
•

-

Finally, enter a percentage (a figure) in the third box.

Enter a figure in the box:
The number of transactions must be equal to or greater than the number you have
entered.

Select "One of the above conditions" or "All of the above conditions."
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b

Alarms

You can select one, two, or all three of the choices that are proposed.
1

Activate your computer's buzzer for this alarm.

2

Send an e-mail notice to:
•

3

Enter the e-mail address to which you wish to send the notice.

Specific text.
•

Enter the exact text that you wish to receive. Be sure to specify all necessary
information, the exchange, purchase price, number of shares purchased, etc. It is
possible that this alarm may be activated only in the future, perhaps a month or more.

•

Click < OK >. A small yellow bell will be displayed beside the security.

4.

Activate/Deactivate alarm

This function is active only if you have one or more alarms in operation. When you select this
function you can temporarily deactivate an alarm (the bell becomes black) or reactivate it (the
bell again becomes yellow). This does not cancel the alarm.
5.

Delete alarm

This function is active only if you have programmed one or more alarms. If an alarm has been
placed on the active security (on the screen), the alarm is removed immediately by selecting this
function.
•
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You can also click on the Delete icon.

6.

List Descriptions

This function opens a dialogue box called List Descriptions which allows you to personalize
your lists by adding a name (for example: List 1-- John) and a description (for example: TSE).

•

Click on Modify and add a name and description.
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View Menu
The View Menu contains the following functions:

1.

Toolbar

The Toolbar function allows you to display the icons or to stop displaying them.

2.

Toolbar text

The Toolbar text function allows you to display the text beneath the buttons (or to stop
displaying the text…).
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3.

Status bar

The Status bar function allows you to display, along the bottom of the screen, a bar that names
the function of the icon where the pointer is placed (or to stop displaying …).

4.

Fractions

The Fractions function allows the monitor to display the price of securities in fractions for
customers who deal on US markets.

5.

Reached alarms

A Tripped alarm is an alarm where all required conditions have been attained. This function
opens a box called Tripped Alarms, and enables you to visualize all tripped alarms. You can
deactivate, reactivate, delete, and modify the alarms from this box.
•

You can also click on the icon Reached Alarms.
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6.

All alarms

This function opens a box called All alarms, which enables you to view the alarms installed in
DQuotes, sorted according to symbols. You can deactivate, reactive, delete, and modify the
alarms from this box.
•
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You can also click on the icon All alarms.

Update Menu
The Update Menu contains the following functions:

1.

Auto updating (On/Off )

When the Auto updating function of the Update Menu is selected, your monitor will blink for
each transaction; these are continuous quotes. The monitor is always animated. This function
presupposes that you are continually connected to the Internet.
•

You can also click on the automatic update icon.

2.

Update current security (snapshot)

The Update current security (snapshot) function of the Update Menu allows you to take a
snapshot of the security that has been selected. These are static quotes, and are not updated. If
you want/need to know the current situation, take another snapshot. This function is of interest to
investors who cannot spend the whole day seated in front of their computers.
•

You can also click on the update current security (snapshot) icon.

19

3.

Update all securities (snapshot)

The Update all securities (snapshot) function of the Update Menu allows you to take a "family
portrait" of all of the securities on the list. These are static quotes, and are not updated. If you
want/need to know the current situation, take another snapshot. This function is of interest to
investors who cannot spend the whole day seated in front of their computers.
•

You can also click on the All Securities Snapshot icon.
4.

Update all active alarms (snapshot)

This function of the Update Menu enables you to take a snapshot of the situation of all of your
active alarms. Alarms that have been reached assume a mauve colour.
•

You can also click on the All active Alarms Snapshot icon.
5.

Formulas

This function of the Update Menu opens the Formulas box which enables you to obtain a list of
35 securities selected according to the following criteria:
-

The most active securities (Volume),

-

The greatest variations in Price ($), and

-

The greatest variations in Price (%).

The date of the most recent update is displayed near the Update button.

•
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You can also click on the Formulas icon.

Tools Menu
The Tools menu contains the following functions:

1.

Test feed

This function in the Tools Menu opens the box "Available Servers," and is used by the technical
support team in case of difficulty.
2.

Set highlight delay

This function in the Tools Menu opens the box "Change the marking period," i.e. change the
length of time that a security remains highlighted after a transaction.
3.

Internet Configuration

This function in the Tools menu opens the box "Configuration Proxy" (a system used in several
companies), and is used mostly by technical support personnel or by some office workers
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4.

Options

This function in the Tools Menu opens the box "Configuration" that allows the user to
personalize the screen and tools. This box offers three choices:
a Colours and Fonts
You can change the appearance of the screen (background, text, alarms…) by choosing the
colours in the display on the right-hand side of the screen.
b Alarms
This tab gives you a choice of alarms (Click on the Browse button), a choice of sounding
cadences (in seconds), and a choice of up-dating schedules in the "snapshot mode" (in minutes).
Of course, these alarms will work only if you are connected to the Internet.
c E-mail
If you want the alarm to send an e-mail message, the e-mail address must be entered in the first
box. (Return Address…) The second box (Server Address…) is reserved for the technical
support personnel.
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Help Menu
The Help Menu contains the following functions:

1.

About DQuotes

This function of the Help Menu identifies the version of your software package and supplies
information concerning your computer.
2.

Register

This function of the Help Menu opens the Register box, and allows you to obtain access to the
database without having to type your Client Number and password each time. Enter your Client
Number, (the serial number you received when you purchased the DQuotes Software package)
and your Password (the password you received when you purchased the DQuotes Software
package).
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3. Submit a Bug/Suggestion
This function of the Help Menu opens the Bug/Suggestion Report Box which enables you to
submit a problem or suggest an improvement to the technical service.
•

In the first space provided, enter your e-mail address.

•

In the second space provided, identify yourself (so that the technical service can contact
you), and send us your message. Please be clear and concise.

4. Decision-Plus Web Site
This function of the Help Menu will send you to the Decision-Plus Web site:
www.decisionplus.com if you are connected to the Internet.
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Trade Now
The DQuotes software package allows customers of E*TRADE Canada to trade on-line with a
simple click on the Trade the current security button.
All you have to do is to select the security you wish to trade,
and click on the following button:

The first time you click on that button the following window will appear:

If you are not an E*TRADE Canada customer, and you wish to learn about the registration
promotions, click on <No>.

If you are already an E*TRADE Canada customer, click on <Yes>.
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The following window will appear to confirm your User Name and your Password..

When this information has been recorded, you will be transported to your account at
E*TRADE Canada, with the order form already prepared.
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Beta Function
The strength of the DQuotes display is its simplicity.
All information is displayed in a Table format, as lines of securities and columns of parameters.
Not all customers have the same needs.
On an experimental basis, therefore, this function enables the customer to add, delete, or
reorganize the parameters displayed on the screen.

To gain access to the list of parameters available or displayed on the screen:
Place the cursor on the M-Symbol line, click with the Left Button (Contextual) of the
•
mouse, and a dialogue box will appear, divided into Available parameters, and Displayed
parameters.
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In this box, you can:
1

Add a parameter to the Display
• Click on a parameter on the Available list and click on <Add>. The parameter will be
transferred to the list of parameters displayed, and will be displayed as the last column
on the screen.

2

Insert an available parameter
• Click on a parameter on the Available list. Then click on the position where it is to
appear on the list of Parameters displayed. Finally, click on <Insert>.
NOTE: The parameters listed from top to bottom on the list of parameters
displayed will be displayed on screen in the same order, from left to right.
This will help you insert the parameters in their proper order.

3

Remove a displayed parameter
• Click on a parameter displayed in the right hand box and click on <Remove>.
This parameter will appear on the Available list, on the left.

4

The <Default> button resets all parameters to their original default status.

5

Click on <OK> to accept or <Cancel> to cancel the operation.
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The default status of all parameters is as shown below:
Available Items
- % Net Change
- Rank

[Net Change in pourcentage]
[Rank]

Displayed Items
- M-Symbole
- Alarm
- Bid Size
- Bid
- Ask
- Ask Size
- Last
- $ Net Change
- Volume
- Open
- High
- Low
- R/D
- TradeDate
- TradeTime
- Name
- TradeCount
- TradeVolume
- Up
- Down
- Instrument

[Market-Symbol]
[Alarm state]
[Bid size]
[Bid]
[Ask]
[Ask size]
[Last]
[Net Change in $]
[Volume]
[Open]
[Day High]
[Day Low]
[Real or Delay]
[Date of last trade]
[Time of last trade]
[Name]
[Trade Count ]
[Trade Volume]
[Up Ticks]
[Down Ticks]
[Instrument]
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